更改tesseract依赖版本

问题描述 投票:0回答:1

如何更改libjpeg tesseract的依赖版本?目前tesseract使用libjpeg 6b但我需要libjpeg 8d。我试图通过libjpeg8安装apt-get install,库是安装但依赖版本没有改变。我也尝试从libjpeg 8d安装here但结果相同。

linux ubuntu tesseract libjpeg
1个回答
0
投票

tesseract没有libjepg作为依赖。 teserract使用leptonica访问图像输入。所以你需要安装正确版本的libjpeg-dev并从源代码重建leptonica。

热门问题
推荐问题
最新问题