试图使用yarn run development预览与webpack捆绑在一起的项目,但给出zsh:找不到命令:yarn

问题描述 投票:-1回答:1

我希望有人可以帮助我进行项目设置。我正在尝试进行设计练习,并获得了从GitHub克隆存储库并在终端中运行yarn run develop的基本说明,该项目与webpack捆绑在一起。我都做过这两件事,但结果是zsh: command not found: yarn。我确定这与我的计算机的设置有关,或者我缺少项目假定安装的某些东西,但是我不知道从哪里开始。我尝试环顾四周,看看是否需要为webpack或yarn安装东西,但运气不佳。

这是我正在尝试的设计练习:https://github.com/zaarly/design-exercise

关于如何尝试使此练习在本地启动的任何建议?

git webpack zsh yarnpkg
1个回答
0
投票

您应该在机器上安装纱线该链接应该可以帮助您:https://classic.yarnpkg.com/en/docs/install

热门问题
推荐问题
最新问题