目前的OpenGL版本1.1.0太低,预计为2.0

问题描述 投票:0回答:1

我试图在我的Windows 8 Pro x86上运行Android emulator但是我收到一个错误:

如何解决这个问题呢?

android windows-8 android-emulator
1个回答
0
投票

如果您遇到此问题,那么您的图形驱动程序有问题。我在运行一些android模拟软件时也遇到了同样的问题,但现在我已经解决了这个问题。 You can find the solution of OpenGL version too low from this link.