adt 相关问题

Android开发工具(ADT)是Eclipse IDE的一个插件,旨在为您提供一个强大的集成环境,用于构建Android应用程序。


ADT Bundle的最终版本是什么?

Google发布的ADT Bundle的最终版本是什么?由于“Android Studio”被宣布为Android应用程序开发的官方IDE,因此ADT Bundle(Eclipse with ADT ...

回答 3 投票 35

在模拟器中运行脚本以进行Seetest

我是seetest的新手。我使用seetest记录脚本并在Eclipse(Testng)中转换代码。但每次运行代码我都需要手动启动模拟器。有什么办法可以让我......

回答 2 投票 0

Eclipse m2e安装消失了ADT插件

我使用Eclipse和m2e插件开发Android项目。我是使用maven的新手。问题是,当我安装m2e插件时,它会消失Eclipse中的所有ADT功能。如果我删除此插件ADT ...

回答 1 投票 1

错误:无法运行aapt

当我编译一个Android应用程序时(我尝试使用sdk中的示例应用程序)。我收到此错误:>执行aapt时出错:无法运行程序“/home/roel/projects/sdk/build-tools/18.0.1/aapt”:&...

回答 8 投票 25

将Typesafe配置解析为案例类

什么是解析的拟合案例类:输入{foo {bar =“a”baz =“b”} bar {bar =“a”baz =“c”other =“foo”}}来自类型安全的HOCON ...

回答 1 投票 2

Eclipse PyDev支持消息需要删除

我每次使用eclipse打开.py文件时都会收到此消息。如果单击CloseButton或ShowLaterButton或ReadItButton,eclipse会自动关闭。我无法解决这个问题。我......

回答 1 投票 0

HAXM未安装

我有:未经检查的BIOS设置启用了英特尔虚拟化技术Avast防病毒启用的硬件辅助加速选项禁用了Windows 7的超V但仍然无法安装...

回答 1 投票 1

如何在Google撤销ADT支持后创建Android Appcelerator自定义模块?

我使用Titanium SDK 5.4.0.GA创建的Android自定义模块无法使用最新的SDK 6.X.X因此尝试使用最新的SDK进行重建。但我看到ADT现在不可用。我无法建造......

回答 1 投票 0

如何在Eclipse中使用Gradle和ADT?

我在Eclipse中有一个Android项目,我需要在其中使用一些库,但是我无法将它们添加到项目中,因为我找不到build.gradle文件,请帮我制作我的Android项目...

回答 1 投票 1

Android SDK的位置尚未在首选项中设置

我收到此错误:我在Eclipse中使用安装新软件安装了ADT和SDK。我正在为Web开发人员使用Eclipse Java EE IDE。版本:开普勒服务版本2.我使用此链接...

回答 4 投票 0
推荐问题